Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 230213] Everytime I insert my PCMCIA card, the device number is increased by one
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 3 Feb 2007 10:11:04 -0700 (MST)
  • Message-id: <20070203171104.CAA0CFC0@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=230213





------- Comment #35 from dieter.jurzitza@xxxxxxxxxxx 2007-02-03 10:11 MST -------
Hi Christian,
would be nice if it did ;-). I did not refer to your suggestion (including a
call to /bin/sleep as a rule in the rule-file) but had had tested it before
without success. I even prolonged the waiting time up to 20 s without noticing
any change in behaviour. This is why I attached the debug logs to this Bug.

And your argument that waiting within rename_netiface does not help does not
fit IMHO: if I wait each time rename_netiface is called it does not help for
the current device, but the devices that are being processed in subsequent
calls to rename_netiface ought to have more time to initialize. Because (in my
case ..) the call with the rt61 device is the third one, this device should
have won two times the waiting time within rename_netiface.
Nevertheless, the device that is attached to the rt61 driver is called with a
single devicename only, however long I wait. There is something different going
wrong.
Would you tell me what program is calling rename_netiface? I unpacked udev, but
grepping through it's sources does not yield a result for rename_netiface.
Thank you for taking care of this

CU


Dieter


Dieter


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >