Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 240286] yast onlineupdate constantly reports: "this patch is broken !!!"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 Feb 2007 04:03:22 -0700 (MST)
  • Message-id: <20070202110322.80B5625C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240286


schubi@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |RESOLVED
Info Provider|abittner@xxxxxxxx |
|heilbronn.de |
Resolution| |DUPLICATE




------- Comment #19 from schubi@xxxxxxxxxx 2007-02-02 04:03 MST -------
Thank you. Now it is clear:

You have installed:

<patch>
<name>liboil</name>
<arch>noarch</arch>
<version>2419</version><release>0</release>
<atom>
<name>liboil</name>
<arch>i586</arch>
<version>0.3.9</version><release>15.2</release>
<package>
<name>liboil</name>
<arch>i586</arch>
<version>0.3.9</version><release>15</release>

So, you have an older version of liboil installed than the INSTALLED patch
needs.
The reasons for downgrading this package I cannot see anymore. But there is
already a bug that these patches will not be updated correclty (Bug 191810) in
order to satify it again.

Meanwhile you can solve it manually by update the concerning packages per hand
( Toggle the update/keep status in the package selection while calling YOU). So
the solver has to update these packages cause you have said explicity.

The other possibility would be to delete the concerning installed patches in
/var/lib/zypp_db/patches/
So these patches would be installed again.


*** This bug has been marked as a duplicate of bug 191810 ***


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >