Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 224824] update from 10.1 with both 1.4 and 1.5 Java packages installed gives conflict
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 Feb 2007 02:29:04 -0700 (MST)
  • Message-id: <20070202092904.BEB7525C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=224824





------- Comment #27 from kkaempf@xxxxxxxxxx 2007-02-02 02:29 MST -------
I still think that the -devel package should neither provide nor obsolete the
main (java2) package.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >