Mailinglist Archive: opensuse-bugs (7951 mails)

< Previous Next >
[Bug 241323] New: default ulimits (-Sn and -Hn) are too low
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 15:32:48 -0700 (MST)
  • Message-id: <bug-241323-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=241323

Summary: default ulimits (-Sn and -Hn) are too low
Product: openSUSE 10.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: maw@xxxxxxxxxx
QAContact: qa@xxxxxxx


The default ulimits are too low, causing evolution, and maybe other programs,
to fail mysteriously.

The default SOFTFDLIMIT of 1024 is definitely too low.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >