Mailinglist Archive: opensuse-bugs (7951 mails)

< Previous Next >
[Bug 241287] New: evolution exchange connector authentication fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 14:44:17 -0700 (MST)
  • Message-id: <bug-241287-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=241287

Summary: evolution exchange connector authentication fails
Product: openSUSE 10.2
Version: Final
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Evolution
AssignedTo: kharish@xxxxxxxxxx
ReportedBy: Ian.Crakanthorp@xxxxxxxxxxxx
QAContact: anagappan@xxxxxxxxxx


When trying to setup Evolution Microsoft Exchange connector it hangs.

I am connecting to an exchange 2003 server, it works from an openSUSE 10.1
system.
Connecting to the outlook webmail works.

In openSUSE 10.2 when I setup the connection and click on authenticate it hangs
with errors from libsoup that seem to keep going forever:

evolution-2.8:4310): libsoup-CRITICAL **: soup_connection_send_request:
assertion `SOUP_IS_CONNECTION (conn)' failed

(evolution-2.8:4310): libsoup-CRITICAL **: soup_connection_reserve:
assertion `SOUP_IS_CONNECTION (conn)' failed

(evolution-2.8:4310): libsoup-CRITICAL **: soup_connection_send_request:
assertion `SOUP_IS_CONNECTION (conn)' failed

(evolution-2.8:4310): libsoup-CRITICAL **: soup_connection_reserve:
assertion `SOUP_IS_CONNECTION (conn)' failed

(evolution-2.8:4310): libsoup-CRITICAL **: soup_connection_send_request:
assertion `SOUP_IS_CONNECTION (conn)' failed


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
This Thread
  • No further messages