Mailinglist Archive: opensuse-bugs (7951 mails)

< Previous Next >
[Bug 241223] New: Yast2 with IPv6 disabled yields improper postfix configuration
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 11:55:42 -0700 (MST)
  • Message-id: <bug-241223-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=241223

Summary: Yast2 with IPv6 disabled yields improper postfix
configuration
Product: openSUSE 10.2
Version: Final
Platform: i386
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: nathan@xxxxxxxxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


When one installs openSuSE 10.2 (tested with 32-bit only), and chooses to
disable IPv6 in the initial network configuration, the resulting
/etc/postfix/main.cf still includes the line "inet_protocols = ipv4 ::1" which,
since there's no ::1 interface, causes Postfix to fail until one removes "::1"
and reloads postfix.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >