Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 240286] yast onlineupdate constantly reports: "this patch is broken !!!"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 03:13:58 -0700 (MST)
  • Message-id: <20070201101358.00C9625C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240286





------- Comment #4 from abittner@xxxxxxxxxxxxxxxxxxxx 2007-02-01 03:13 MST -------
the system was actually constantly being upgraded ever since round about suse
9.x or late 8.x not sure any more....

the last ugrade from suse 10.1 to opensuse 10.2 was actually working well (more
or less) nothing spectacular.

and yast online_update was able to fetch updates in december and early january
at the beginning. somewhen it started displaying me these "patch broken"
messages and everything came to a stop more or less...

i tried to get some of the more important rpms from the
update-repositories/servers out there and manually downloading some and

rpm -Uvh packagename.rpm

something like that.... but only recently like after my initial bugreport.

i also found some other bug regarding upgrade-loops and problems with suse 10.1
that talked about corrupted rpm-database and doing rpm rebuild stuff.
see: https://bugzilla.novell.com/show_bug.cgi?id=229584

so i also did the rpm --rebuild which went through all right, but the yast
online_update problems are still there.

and i created those extensive yast logfiles in the uploaded file with the help
of http://en.opensuse.org/Bugs/YaST


------

okay so i have run those commands you said and some error-outputs were
displayed.

here are the lines:

chef:/tmp # zypper pch
Restoring system sources...
Parsing metadata for 20070119-160359...
Parsing metadata for 20070119-160438...
Parsing RPM database...
Catalog | Name | Version | Category | Status
----------------+----------------------+---------+-------------+---------------------
20070119-160438 | ImageMagick | 2413-0 | recommended | Not Applicable
20070119-160438 | MozillaFirefox | 2418-0 | security | Not Applicable
20070119-160438 | MozillaThunderbird | 2421-0 | security | Not Applicable
20070119-160438 | acroread | 2506-0 | security | Not Applicable
20070119-160438 | amarok | 2516-0 | recommended | Not Applicable
20070119-160438 | autoyast2 | 2466-0 | recommended | Not Needed
20070119-160438 | bind | 2529-0 | security | Not Needed
20070119-160438 | bluez-utils | 2492-0 | recommended | Not Needed
20070119-160438 | cacti | 2447-0 | security | Not Applicable
20070119-160438 | clamav | 2391-0 | security | Not Applicable
20070119-160438 | compat-g77 | 2510-0 | recommended | Not Applicable
20070119-160438 | compiz | 2458-0 | recommended | Not Applicable
20070119-160438 | compiz | 2519-0 | recommended | Not Applicable
20070119-160438 | cups | 2430-0 | recommended | Not Needed
20070119-160438 | cups | 2527-0 | security | Not Needed
20070119-160438 | cups | 2406-0 | recommended | Not Needed
20070119-160438 | cyrus-imapd | 2454-0 | recommended | Not Applicable
20070119-160438 | dazuko | 2404-0 | security | Not Applicable
20070119-160438 | evince | 2362-0 | security | Not Applicable
20070119-160438 | fetchmsttfonts.sh | 2333-0 | optional | Not Needed
20070119-160438 | flash-player | 2359-0 | security | Not Applicable
20070119-160438 | flash-player | 2509-0 | recommended | Not Applicable
20070119-160438 | gdm | 2387-0 | security | Not Applicable
20070119-160438 | glabels | 2348-0 | recommended | Not Applicable
20070119-160438 | gpg | 2388-0 | security | Not Needed
20070119-160438 | gtk2 | 2499-0 | security | Not Needed
20070119-160438 | gv | 2350-0 | security | Not Applicable
| gv | 2350-0 | security | No Longer
Applicable
20070119-160438 | hal | 2500-0 | recommended | Not Needed
20070119-160438 | jarnal | 2451-0 | recommended | Not Applicable
20070119-160438 | java-1_4_2-sun | 2425-0 | security | Not Applicable
20070119-160438 | java-1_4_2-sun-demo | 2469-0 | security | Not Applicable
20070119-160438 | java-1_5_0-sun | 2427-0 | security | Not Applicable
20070119-160438 | kchmviewer | 2539-0 | security | Not Applicable
20070119-160438 | kdeaddons3-konqueror | 2383-0 | recommended | Not Applicable
20070119-160438 | kdelibs3 | 2452-0 | recommended | Not Applicable
20070119-160438 | kdeutils3-extra | 2450-0 | recommended | Not Applicable
20070119-160438 | krb5 | 2442-0 | security | Not Needed
20070119-160438 | krusader | 2386-0 | recommended | Not Applicable
20070119-160438 | libgtop | 2512-0 | security | Not Needed
20070119-160438 | liboil | 2419-0 | recommended | Needed
| liboil | 2419-0 | recommended | Broken
20070119-160438 | libsoup | 2503-0 | security | Not Needed
20070119-160438 | libzypp | 2533-0 | recommended | Not Needed
20070119-160438 | libzypp | 2477-0 | recommended | Not Needed
20070119-160438 | lineak_kde | 2361-0 | recommended | Not Applicable
20070119-160438 | lvm2 | 2438-0 | recommended | Not Needed
20070119-160438 | mediawiki | 2457-0 | security | Not Applicable
20070119-160438 | mono-core | 2392-0 | security | Needed
| mono-core | 2392-0 | security | Broken
| neon | 2476-0 | security | Broken
20070119-160438 | neon | 2476-0 | security | Needed
20070119-160438 | nss_ldap | 2480-0 | recommended | Not Needed
20070119-160438 | openssl | 2349-0 | security | Not Needed
20070119-160438 | opera | 2456-0 | security | Not Applicable
20070119-160438 | pm-utils | 2422-0 | recommended | Not Needed
20070119-160438 | powersave | 2526-0 | recommended | Not Applicable
20070119-160438 | privoxy | 2375-0 | recommended | Needed
| privoxy | 2375-0 | recommended | Broken
20070119-160438 | python | 2446-0 | recommended | Not Needed
20070119-160438 | release-notes | 2374-0 | recommended | Not Needed
20070119-160438 | resmgr | 2371-0 | recommended | Needed
| resmgr | 2371-0 | recommended | Broken
20070119-160438 | rrdtool | 2540-0 | security | Needed
20070119-160438 | sax2 | 2445-0 | recommended | Not Needed
20070119-160438 | smb4k | 2514-0 | security | Not Applicable
20070119-160438 | squid | 2467-0 | recommended | Not Needed
20070119-160438 | squid | 2504-0 | security | Not Needed
20070119-160438 | squirrelmail | 2409-0 | security | Not Applicable
20070119-160438 | squirrelmail | 2417-0 | security | Not Applicable
20070119-160438 | sysstat | 2401-0 | recommended | Not Applicable
20070119-160438 | sysvinit | 2424-0 | recommended | Not Needed
20070119-160438 | tar | 2351-0 | security | Not Needed
20070119-160438 | totem | 2468-0 | recommended | Not Applicable
20070119-160438 | ulogd | 2470-0 | security | Not Applicable
20070119-160438 | unison | 2436-0 | recommended | Not Applicable
20070119-160438 | w3m | 2433-0 | security | Not Needed
20070119-160438 | wxGTK | 2411-0 | recommended | Not Applicable
20070119-160438 | xine-lib | 2487-0 | security | Not Applicable
20070119-160438 | xorg-x11-Xvnc | 2491-0 | recommended | Not Applicable
20070119-160438 | xorg-x11-server | 2453-0 | security | Not Applicable
20070119-160438 | yast2-printer | 2525-0 | recommended | Not Needed
20070119-160438 | yast2-sound | 2541-0 | recommended | Needed
| yast2-sudo | 2441-0 | recommended | Broken
20070119-160438 | yast2-sudo | 2441-0 | recommended | Needed
20070119-160438 | yast2-trans-de | 2518-0 | recommended | Not Applicable
20070119-160438 | zypper | 2513-0 | recommended | Not Needed


chef:/tmp # rug pch
Waking up ZMD...Done

Catalog | Name | Version | Category | Status
--------+---------+---------+----------+----------
System | gv | 2350-0 | security | Installed
System | openssl | 2349-0 | security | Installed
System | tar | 2351-0 | security | Installed

chef:/tmp # rpm -Va --nofiles
Unsatisfied dependencies for mono-data-sqlite-1.1.18.1-12.2.i586: mono-core =
1.1.18.1-12.2
Unsatisfied dependencies for mono-web-1.1.18.1-12.2.i586: mono-core =
1.1.18.1-12.2
Unsatisfied dependencies for mono-data-1.1.18.1-12.2.i586: mono-core =
1.1.18.1-12.2


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >