Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 239719] Digikam crashes with avahi-compat-mDNSResponder
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Jan 2007 20:26:42 -0700 (MST)
  • Message-id: <20070201032642.73DB725C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239719


jerbes@xxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |jerbes@xxxxxxxxx




------- Comment #3 from jerbes@xxxxxxxxx 2007-01-31 20:26 MST -------
(In reply to comment #1)

Now digikam do'nt crashes (Alpha0plus), but digikam could'nt connect to the
cam.
Debugging with ddd:

[New Thread -1250149488 (LWP 14870)]
(no debugging symbols found)
...
(no debugging symbols found)
*** WARNING *** The programme 'digikam' uses the Apple Bonjour compatiblity
layer of Avahi.
*** WARNING *** Please fix your application to use the native API of Avahi!
*** WARNING *** For more information see
<http://0pointer.de/avahi-compat?s=libdns_sd&e=digikam>
[New Thread -1241756784 (LWP 14876)]
[Thread -1241756784 (LWP 14876) exited]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread -1250149488 (LWP 14870) exited]


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >