Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 216753] LTSP not supported natively
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 31 Oct 2006 13:19:01 -0700 (MST)
  • Message-id: <20061031201901.EC8CA25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=216753





------- Comment #2 from richard.bos@xxxxxxxxx 2006-10-31 13:19 MST -------
This producs (in previous update) = LTSP, more info about ltsp at
http://www.ltsp.org
More info about ltsp5 is at: http://wiki.ltsp.org/twiki/bin/view/Ltsp/MueKow

Another problem with the current ltsp (< version 5) is that it is difficult
to get applications running on the thin client itself. Those so called
local applications, require e.g. lots of video processing like google
earth (GE), multi media (MM) applications (sound should be in sync with video)
and
VOIP applications. The 1st 2 (GE and MM) are very often used in schools
nowadays. Ltsp 5 makes it possible to install the applications from the
distribution in the ltsp tree (/opt/ltsp). Ltsp 5 is a big step forwards and
it would be great if opensuse-10.3 good be equipped with this service!


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References