Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 216615] New: yast2 sw_single: takes very long to reconize that another instance of "yast2 single" is already running
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 31 Oct 2006 08:38:09 -0700 (MST)
  • Message-id: <bug-216615-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=216615

Summary: yast2 sw_single: takes very long to reconize that
another instance of "yast2 single" is already running
Product: openSUSE 10.2
Version: Alpha 5
Platform: All
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dmayr@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


If there's already an instance of "yast2 sw_single" / "yast2 -i" running, a
second instance of the Yast software-module needs very long (about 2 minutes
here at my machine) to recognize that fact.

In the meantime Yast shows only the "initializing..."-message, before it brings
up the following message: "Another process is accessing the package database.
Package management cannot be used now."

To avoid annoyance, this message could be popping up immediately or maybe any
sort of locking should be done.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
This Thread
  • No further messages