Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 216072] New: yast2 bootloader configuration not working properly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 28 Oct 2006 07:44:00 -0600 (MDT)
  • Message-id: <bug-216072-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>

Summary: yast2 bootloader configuration not working properly
Product: openSUSE 10.2
Version: Beta 1
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: asklein@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
CC: asvetter@xxxxxxxxxxxxxxxxxxxxxxxxxxx

I have no YaST logs because of but 216070, so I will describe the problem.
Machine is an IBM R50p internal hdd + USB hdd.
I tried a new installation. As always as bootloader location /dev/sda (internal
hdd was chosen). I always change this to /dev/sdb (USB hdd), but this time, the
menu did not offer /dev/sdb as boot loader location (only /dev/sdb1, /dev/sdb2
was possible). I was also not pssible the change the order of the disks (it
complained about no bootloader location selected, even if it was selected or
configured in the edit files dialog). I always used
(hd1) /dev/sda
(hd0) /dev/sdb
This chenges were only possible by editing the configuration files
(/boot/grub/menu.list, /etc/grub.conf and
This is not a big problem for me, because I can edit the files by hand, but up
to 10.2 alpha5 the yast module worked just fine.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
This Thread
  • No further messages