Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 216052] openSUSE 10.2 installation on Mac mini requiring CD4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 28 Oct 2006 02:06:28 -0600 (MDT)
  • Message-id: <20061028080628.44FA225C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=216052





------- Comment #2 from tsuroerusu@xxxxxxxxx 2006-10-28 02:06 MST -------
(In reply to comment #1)
> (In reply to comment #0)
> > I also noticed a bunch of Qt4 libraries being installed, and honestly, why
> > install those out of the box? The typical user of SUSE is probably not a KDE
> > hacker, and if he is, he knows how to install Qt4 himself.
>
> Qt4 is an LSB requirement, as far as I know.
>
Oh OK, that makes sense. Thanks for clearing that up.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References