Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 215445] New: skipping unreachable packages does not work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 Oct 2006 13:30:13 -0600 (MDT)
  • Message-id: <bug-215445-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=215445

Summary: skipping unreachable packages does not work
Product: openSUSE 10.2
Version: Beta 1
Platform: PowerPC
OS/Version: Linux
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: yast2-maintainers@xxxxxxx
ReportedBy: olh@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


I copied 10.2b1 CD1 to a nfs share to test some installer bugfixes. CD2+ are
not available.
Once yast tried to access cd2, it offered OK, Abort and Skip. I tried skip a
few times to finish the install anyway. Maybe I accidently clicked on abort,
but after a few packages yast disappeared without finalizing the install. A
bootloader was not configured etc etc.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >