Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 215354] New: Lots of zenworks-related error dialogs when I don't install zmd/rug
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 Oct 2006 10:33:16 -0600 (MDT)
  • Message-id: <bug-215354-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=215354

Summary: Lots of zenworks-related error dialogs when I don't
install zmd/rug
Product: openSUSE 10.2
Version: Beta 1
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: joeshaw@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


I explicitly marked the zmd, rug, and zen-updater packages as taboo so that
they wouldn't be installed on my machine. That worked fine, but at various
points during the install process YaST complained about being unable to start
zmd or synchronizing the sources between YaST and rug.

"Error: cannot start '/etc/init.d/novell-zmd' service" message appeared on the
package installation screen after packages were installed and in the Novell
Customer Center Configuration page.

Also on the NCCC page, but later in the process, I got an error about being
unable to synchronize between YaST and zmd, because it was trying to run rug
which wasn't present.

The logs from /var/log/YaST2 are attached to bug 215352.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >