Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 215265] YOU seems not to use rug/zmd
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 Oct 2006 07:48:29 -0600 (MDT)
  • Message-id: <20061026134829.65F3EB45@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=215265





------- Comment #4 from andreas.hanke@xxxxxxxxxxxxxx 2006-10-26 07:48 MST -------
YOU is not the right tool to update all packages to the most recent versions
(it can't do that), and createrepo is not the right tool to create patch
metadata (it can't do that).

Do yourself a favour and use rug/zmd or maybe yum or whatever you like instead
of YOU if you need to do updates without patch metadata.

You _can_ use YaST to update all packages to the most recent versions, but it's
the regular software management module, not YOU:

http://www.novell.com/coolsolutions/feature/16592.html

The question how to create patch metadata is not a bug report, but a support
request (and I recommend just using an appropriate tool instead of spending
time on patch metadata - it's a lot of work)


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References