Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 215264] New: updating filesystem.rpm corrupts rpm database
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 Oct 2006 07:02:01 -0600 (MDT)
  • Message-id: <bug-215264-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=215264

Summary: updating filesystem.rpm corrupts rpm database
Product: SUSE Linux 10.1
Version: Final
Platform: PowerPC
OS/Version: Linux
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: olh@xxxxxxxxxx
QAContact: qa@xxxxxxx


bug #201518 happens also in 10.1 and sles10, a manual upgrade to 10.2 or sles11
will break your system.
This has to be fixed for sles10 sp1, maybe even with maintence update.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >