Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 206195] Keyboard stops responding after VNC configuration.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 23 Oct 2006 09:40:33 -0600 (MDT)
  • Message-id: <20061023154033.7072AB2B@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=206195


swinn@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEW




------- Comment #5 from swinn@xxxxxxxxxx 2006-10-23 09:40 MST -------
I'm not sure how to respond to your quetions about configuring X11 without VNC
because, as far as I know, I've never tried it. My report is simpoly that,
more than once, just after configuring VNC through the GUI utilities the
keyboard and mouse stopped responding.

Since it happened several times in the first few weeks that I used SLES 10, and
within minutes of installing and configuring VNC on SLED 10, I filed my initial
report. I do not know for certain which component is causing the problem, and
I have no idea which components edit the configuraito file. But I am
reasonably sure it is associated with enabling the various VNC screen
resolutions. My goal was to enable VNC for normal and web access at all
supported screen resolutions. To do that I used only the GUI utilities
available under Yast. Since I must use my system for software development I am
reluctant to experiment too much now that it is stable.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >