Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 214243] New: suggest PPD file for the selected printer
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 21 Oct 2006 05:54:16 -0600 (MDT)
  • Message-id: <bug-214243-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=214243

Summary: suggest PPD file for the selected printer
Product: SUSE LINUX 10.0
Version: Final
Platform: i686
OS/Version: SuSE Linux 10.0
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: bluedzins@xxxxx
QAContact: kkaempf@xxxxxxxxxx


User can select the printer and can also specify exactly which PPD file she/he
would like to use. Please suggest PPD file (in dialog) basing on selected
printer.

So --> I choose -> HP -> then HP Laserjet 9000 series --> PPD file and at this
point yast2 printer module should scroll down the list to the first entry of HP
Laserjet 9000 series so I won't have to scroll down from the beginning of the
list.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >