Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 214216] New: Can't format drives during pv Xen vm install [OS 10.2]
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 20 Oct 2006 17:16:43 -0600 (MDT)
  • Message-id: <bug-214216-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=214216

Summary: Can't format drives during pv Xen vm install [OS 10.2]
Product: openSUSE 10.2
Version: Alpha 5 plus
Platform: Other
OS/Version: Other
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: lbendixs@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
CC: cgriffin@xxxxxxxxxx


Steps to reproduce:
1. From Yast2 xen module create a paravirtual Xen VM using defaults and install
from a network installation source.
2. Select defaults during the installation process.
3. At the time when /dev/hda2 begins to format the process errors out with the
following screen(text mode):
----------------------------------------------------
Error
Failure occured during following action:
Formatting Partition /dev/hda2 (3.4 GB) with ext3

System error code was: -3008

/sbin/mke2fs -0 dir_index -j -v /dev/hda2:
mke2fs 1.39 (29-May-2006)
/dev/hda2 is apparently in use by the system; will not make a filesystem here
----------------------------------------------------

This error blocks me from completing my testing.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >