Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 201648] USB Mass Storage devices no longer automount
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 15 Oct 2006 11:36:57 -0600 (MDT)
  • Message-id: <20061015173657.4BD5925C88A@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=201648





------- Comment #18 from andreas.hanke@xxxxxxxxxxxxxx 2006-10-15 11:36 MST -------
(In reply to comment #17)
> As far as I can tell, I do *not* have the repository mentioned in #14 in my
> Smart setup.

You have, because that's where KDE 3.5.5 comes from.

> I just upgraded to 3.5.5 using Smart and the problem is *not*
> resolved for me

For smart, please do:

smart channel --show

in order to find out which repositories you are using.

> One reason I haven't commented when asked where I got my
> upgrade to 3.5.4 is that I DON"T KNOW.

Not good... You should't use repositories you don't know.

> With the new update setups of ZEN and
> Smart and the whole mish-hmash that updating has turned into, it is very hard
> to tell where any particular update came from and what are good repositories
> and what are no-no's. It's a zoo out there in update-land.

Not a "zoo problem in update-land" because neither smart nor "ZEN" have
unsupported repositories in their default setup. Unsupported repositories can
get there only if the user adds them on his own.

It's really simple, there are exactly three supported repositories for SUSE
10.1:

http://download.opensuse.org/distribution/SL-10.1/inst-source
http://download.opensuse.org/distribution/SL-10.1/non-oss-inst-source
http://ftp.suse.com/pub/suse/update/10.1

And their mirrors, of course. Every other repository is unsupported.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >