Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 209396] New: Zen Software Updater Dependency Resolution Failed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 1 Oct 2006 16:31:59 -0600 (MDT)
  • Message-id: <bug-209396-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=209396

Summary: Zen Software Updater Dependency Resolution Failed
Product: openSUSE 10.2
Version: Alpha 4
Platform: i386
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Update Problems
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: nteknikk@xxxxxxxx
QAContact: jsrain@xxxxxxxxxx


Just install 10.2 alfa4 and the first automatic detected updates fail as
follows. Tried several times in KDE, and it fail each time. Below is copy and
paste of the text messages:

Zen Software Updater
There are 12 software updates available

Update Version: 10.2-22
Category: Recommended

Status: Uninstalled

<Update>

Dependency Resolution Failed

Unresolved dependencies:
Installing pattern:SDK-Mono-10.2-22.i586[20060905-143723]
Installing pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
Installing pattern:xfce-10.2-22.i586[20060905-143723]
Installing pattern:gnome_multimedia-10.2-22.i586[20060905-143723]
There are no installable providers of banshee for
pattern:gnome_multimedia-10.2-22.i586[20060905-143723]
There are no installable providers of xfce4-session for
pattern:xfce-10.2-22.i586[20060905-143723]
There are no installable providers of dhcp-relay for
pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
There are no installable providers of monodevelop for
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-devel-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
gecko-sharp-0.6-36.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
boo-0.7.6.2237-3.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
bytefx-data-mysql-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
gecko-sharp2-0.11-24.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
gtk-sharp-gapi-1.0.10-32.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-tools-1.1.11-22.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
gtk-sharp2-doc-2.8.3-4.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
gtk-sharp2-complete-2.8.3-4.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
gtksourceview-sharp2-0.10-23.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
ikvm-0.28.0.0-3.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-basic-1.1.17-4.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-data-oracle-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-data-firebird-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-data-postgresql-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-data-sybase-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-extras-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-locale-extras-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-nunit-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
mono-winforms-1.1.17.1-2.i586[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
monodoc-core-1.1.17-3.noarch[20060905-143723] needed by
pattern:SDK-Mono-10.2-22.i586[20060905-143723]
bind-chrootenv-9.3.2-23.i586[20060905-143723] needed by
pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
bind-9.3.2-23.i586[20060905-143723] needed by
pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
dhcp-server-3.0.4-4.i586[20060905-143723] needed by
pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
dhcp-tools-1.6-45.i586[20060905-143723] needed by
pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
bind-doc-9.3.2-23.i586[20060905-143723] needed by
pattern:dhcp_dns_server-10.2-22.i586[20060905-143723]
inkscape-0.43-24.i586[20060905-143723] needed by
pattern:gnome_multimedia-10.2-22.i586[20060905-143723]
kino-0.8.0-18.i586[20060905-143723] needed by
pattern:gnome_multimedia-10.2-22.i586[20060905-143723]
mjpegtools-1.8.0-20.i586[20060905-143723] needed by
pattern:gnome_multimedia-10.2-22.i586[20060905-143723]


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups