Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 209362] avahi-0.6.5-29.3 misses libdaemon.so
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 1 Oct 2006 06:18:08 -0600 (MDT)
  • Message-id: <20061001121808.EB625EF4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=209362





------- Comment #3 from ensonic@xxxxxxxxxxxxx 2006-10-01 06:18 MST -------
I do install everything via 'yast2 sw_single' so I wonder how libdaemon can be
missing. So I assumed that avahi had a missing dependency.

If you can confirm that avahi has a dependency against libdaemon-0.10-13 feel
free to close this bug as 'mysterious anomaly'.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References