Mailinglist Archive: opensuse-autoinstall (83 mails)

< Previous Next >
Re: [suse-autoinstall] Broadcom NICs
  • From: Dustin Kirkland <k1rkland@xxxxxxxxxx>
  • Date: Tue, 18 May 2004 21:52:21 +0000 (UTC)
  • Message-id: <1084917129.7659.15.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
I've run into similar problems with the bcm5700 driver.

I fixed the problem by over-writing the bcm5700 driver that was in the
original SuSE initrd with a driver that I knew worked. Specifically, I
had this problem with some of the IBM Opteron 325 eServers.

Hope that this helps.


On Tue, 2004-05-18 at 14:22, Mouncef_Belcaid@xxxxxxx wrote:
> Hi everyone,
> I have used Autoyast successfully to install SuSE 8.2 Pro on multiple IBM
> Blade servers. Each one of these servers comes with two Broadcom gigabit
> cards, I used the bcm5700 module which worked fine during and after the
> installation. We purchased more of these Blades, which come with the next
> generation Broadcom cards, they work fine after a manual installation is
> complete.
> The problem is during the automated installation. After the installation
> kernel loads, the card tries to get a DHCP IP from the NFS server (before
> YAST starts), that's when it hangs. I checked the DHCP server logs and it
> doesn't seem like the request is even reaching the server.
> I tried loading 9.0 on one of the Blade servers, and it worked using
> Autoyast. But I have to stick with SuSE 8.2 for now. Is there an updated
> version of the SuSE 8.2 Pro loader files (initrd, linux, memtest...)?
> Thanks for your time,
> Mouncef
< Previous Next >