Mailinglist Archive: opensuse-autoinstall (92 mails)

< Previous Next >
Re: [suse-autoinstall] Problems with autoinstalling on server with FC-HBA
  • From: Anas Nashif <nashif@xxxxxxx>
  • Date: Thu, 3 Jul 2003 14:17:13 +0000 (UTC)
  • Message-id: <3F043B23.9040207@xxxxxxx>


BLassen@xxxxxxxxx wrote:
Dear list ...

I'm having severe problems with using autoyast to install SL 8.2 on my
servers.
I've set up an environment as the one in the document by Anas Nashif
That means I'm using DHCP, TFTP and NSF to distribute the kernel initrd and
the controlfile
The distribution part is working flawless, but it seems as if the
partioning is goinig awry somehow.

The servers I'm using dont have any local disks but get them through a FC
SAN.
IThey start up without any problems , load the kernel and initrd, start the
HW detection and seem to load all the drivers that are needed.
But when it comes to start installing thr packets an errormessage is thrown
that states that there is no space left on the HD
This is definitly not true, because I've just initialized it -> meaning its
absolutly empty

This means that something went wrong during partitioning and you are installing on shmfs which will eventually run out of space.

Please try activating the confirmation screen and see what it says there regarding partitioning.
To be able to investigate it, I will need the log files from /var/log/YaST2/


Anas


Has anybody a clue why this is happening or how I can get more information
what is going wrong ?




TIA

Bengt





< Previous Next >
References