Mailinglist Archive: opensuse-autoinstall (79 mails)

< Previous Next >
RE: [suse-autoinstall] Installation-CD does not install kernel and initrd!
  • From: Erik Soyez <soyez@xxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 14 Nov 2002 14:03:50 +0000 (UTC)
  • Message-id: <Pine.LNX.4.02.10211141501470.535-100000@xxxxxxxxxxxxxxxxxxxxxxxxx>

Thank you Thorsten,

but these scripts do not work for SuSE-8.1. Anas, does SuSE-8.1 have any
possibility for an easy Server-Upgrade included? Thanks, Erik.


On Thu, 14 Nov 2002, Kugelberg, Thorsten wrote:

> Hey,
>
> have a look at the Posting from Sept 2002 (I think)--> http://lists.suse.com/archive/suse-autoinstall/2002-Sep/ . There should be a thread called 'applying patches'. Just have a look at it.
>
> Regards
> Thorsten
>
> -----Original Message-----
> From: Erik Soyez
> To: suse-autoinstall@xxxxxxxx
> Sent: 14.11.2002 13:52
> Subject: Re: [suse-autoinstall] Installation-CD does not install kernel and initrd!
>
>
> Hi again,
>
> what do I have to do in order to update my Installation Server with the
> latest rpm's and still get the AutoYast Network Installation to work?
>
> If I copy all update rpm's into the suse/* directories of my server and
> then run '/var/lib/YaST2/bin/create_package_descr' AutoYast will still
> install the old rpm's!! If I delete the old rpm's and run
> 'create_package_descr' again, the installation failes with the same
> syptoms as described for the CD-Installation of my last email.
>
> Something here does not work the way I would expect. Or is
> 'create_package_descr' just the wrong script?!
>
> :-(Erik.
>
>
> On Thu, 14 Nov 2002, Erik Soyez wrote:
>
> >
> > Hi there,
> >
> > I just created an Auto-Installation CD using AutoYast2 (SuSE-8.1).
> This
> > seemed to be a great option for our customer to quickly reinstall his
> > server in case of failure.
> >
> >
> ------------------------------------------------------------------------
> > # rpm -qa | grep autoy
> > autoyast2-installation-2.6.38-1
> > autoyast2-2.6.38-1
> >
> ------------------------------------------------------------------------
> >
> > After installing the software packages, AutoYast says "18 packages
> > returned an error". It does not show any details - the detailed list
> > button shows an empty page.
> >
> > Then it says something about having problems writing the boot record
> and
> > gives a kernel panic when trying to boot the installed system.
> >
> > Starting a rescue system shows that no kernel or initrd gets installed
> > under '/boot'.
> >
> > With the netork installation this problem could be solved including:
> >
> ------------------------------------------------------------------------
> > <install>
> > <general>
> > <mode><confirm config:type="boolean">false</confirm></mode>
> > ....
> >
> ------------------------------------------------------------------------
> >
> > Why does this not work with a CD? Please help me, this is urgent!
> >
> > Thanks, Erik.
> >
> > --

--


< Previous Next >
Follow Ups
References