Mailinglist Archive: opensuse-arm (170 mails)

< Previous Next >
Re: [opensuse-arm] Newest image for Raspberry Pi 1 looks promising; now OK
  • From: Herbert Graeber <herbert@xxxxxxxxxxxxxxx>
  • Date: Wed, 02 Mar 2016 23:30:40 +0100
  • Message-id: <9592475.ollOiuYFq7@pollux.graeber.private>
Am Dienstag, 1. März 2016, 12:25:59 CET schrieb Freek de Kruijf:
[...]

Tried JeOS Build388.1 from
http://download.opensuse.org/ports/armv6hl/tumbleweed/images/

works OK. We finally have a working Tumbleweed image for the Raspberry Pi 1.

I tried Build 388.2 and it does not work for me. And I tried Build 388.1 from
devel:/ARM:/Factory:/Contrib:/RaspberryPi/images/ and it doesn't work either.

minicom shows the following:

U-Boot 2016.03-rc2 (Feb 26 2016 - 21:24:17 +0000)

DRAM: 384 MiB
RPI Model B rev2 (0xf)
MMC: bcm2835_sdhci: 0
reading uboot.env

** Unable to read "uboot.env" from mmc0:1 **
Using default environment

In: serial
Out: lcd
Err: lcd
Net: Net Initialization Skipped
No ethernet found.
starting USB...
USB0: Core Release: 2.80a
scanning bus 0 for devices... 3 USB Device(s) found
scanning usb for storage devices... 0 Storage Device(s) found
scanning usb for ethernet devices... 1 Ethernet Device(s) found
Hit any key to stop autoboot: 0
U-Boot>

Herbert
< Previous Next >
Follow Ups
References