Mailinglist Archive: opensuse-arm (80 mails)

< Previous Next >
Fwd: Re: [opensuse-arm] Re: No login with ttyS0 (JeOS for cubieboard)
  • From: Guillaume Gardet <guillaume.gardet@xxxxxxx>
  • Date: Sun, 25 Aug 2013 14:51:57 +0200
  • Message-id: <5219FDED.40201@free.fr>
Forward sent message to the list since I replied directly. :(

Guillaume


Le 24/08/2013 16:05, Johannes Nohl a écrit :
Hello Guillaume,

2013/8/21 Guillaume Gardet <guillaume.gardet@xxxxxxx>:
Le 21/08/2013 17:29, Johannes Nohl a écrit :
OK. I'm a bit clueless here. It may be that YaST firstboot stops the
boot process. But I can't be sure because I can't login. Anyhow when
turning firstboot of there's neither network nor tty. How can I solve
this? Thanks for any help.
Remove the file /var/lib/YaST2/reconfig_system from filesystem and try to
boot. It will boot without starting firstboot.

Could you also send the content of boot.script file from boot partition,
please?
thanks for replying. I really would like to get this going. In the
meanwhile I installed debian wheezy which worked perfectly so I can
rule hardware/kernel issues out. Furthermore I googled someone else
troubling the same result:
https://groups.google.com/forum/#!msg/cubieboard/LcE6MG-2YII/ (he
tried JeOSand XFCE packages). I got the same logging result as
attached there.

I cannot access this google group. :(


Please find attached the serial console log of the first boot after
flashing. After that I removed /var/lib/YaST2/reconfig_system and
booted again, see the second attachment.

From my point of view it isn't Firstboot or Serial Getty since it is
marked as started. Additionally I chrooted into the system once and I
could run firstboot (complaining about hardware of course). Thanks for
any help.

My second guess would be the NIC. I can see (in my router's log) that
no new interface is comming up. Maybe the whole thing is freezing?

Maybe, but strange. I have no cubieboard here, so I cannot test anything.

Did you tried to enable a console on ttyS1?
Did you plug a monitor?

Guillaume




--
To unsubscribe, e-mail: opensuse-arm+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-arm+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages