Mailinglist Archive: opensuse-amd64 (146 mails)

< Previous Next >
Re: [suse-amd64] screen config problem
  • From: "A1C Dominick A. Obermeyer" <usaaf_ob1@xxxxxxxxxxx>
  • Date: Tue, 2 Aug 2005 18:06:23 +0000 (UTC)
  • Message-id: <BAY103-DAV109D9BCC7E85827C97F5AFCCC20@xxxxxxx>
Ah dont worry about it. I am still fairly new at it myself. I have learned from blowing up linux tons of times. And reading the readme files. Hope you can get things resolved though. :)


----- Original Message ----- From: "Colin Carter" <colincarter@xxxxxxxxxxxxxx>
To: <suse-amd64@xxxxxxxx>; <brad@xxxxxxxxxxxx>
Sent: Wednesday, August 03, 2005 01:40
Subject: Re: [suse-amd64] screen config problem

Thanks Dominick and Brad for your suggestions.
Dominick, I am not 'Linux mature' enough to identify and configure drivers
by myself, but a college at work will help me with you ideas.

On Tuesday 02 August 2005 00:29, Brad Bourn wrote:
Oh, ya. To get your widescreen working properly, You need a proper
"Widescreen" ! Yes, I suppose it is. I did think that the resolution was
strange; in fact it is not offered as an option/choice by SuSE installation.
I'll have to look up your word 'modeline'.

On Monday 01 August 2005 08:21 am, Brad Bourn wrote:
> On Sunday 31 July 2005 08:24 am, Colin Carter wrote:
> > Any ideas on how to interrupt the boot process and set the
> > screen parameters?
> > Any ideas on how to get SuSE to fix this bug?
> Sounds like you just don't have the monitor setup properly. On the
> initial boot screen (while counting down) type a 3 and hit enter. This
> boots you to runlevel 3 (before X). Then you can use sax to configure
> your monitor. Be careful. You should either enter in the dimensions > for
> you monitor (in mm the actual size of the screen) or choose a generic
> flat panel (This is what I do).
> B-)

Thanks for the runlevel 3 information: valuable to me.
I tried the generic flap panel - no luck,
I tried booting with / without setting the resolution by F2 - no luck
During installation SuSE does give me the option to enter the screen size in
mm; I did try that, but it didn't work.
I don't understand the idea of entering mm - because then code would
need to know the dpi value - true? And X Window code uses pixels for
window dimensions, not mm!
It must be a bug in the SuSE code because SuSE uses the correct size for
windows (no windows fall out of the screen etc) for over an hour of
downloading updates and installation of the OS and the software.

When the system starts after final reboot it gives me, in a correctly
formatted window, the option of a manual configuration of the window.
After selecting 'Yes' SuSE presents me with a list of dimensions as
width X height with refresh frequencies - none of which match my
screen. There is an option of entering my own dimensions, but no
provision to enter frequency(s).
But anyway, it then promptly jumps into flicker mode.

I really don't think that there is a problem with the hardware as
XP manages quite well, and DSL (Damned Small Linux) boots up
with zero problems. So it must be a bug in SuSE.

Perhaps it is better in 9.3 but I have already purchased 9.1
because 9.0 failed to install on my main PC.
( I believe in paying for my software but not over and over again
because the damned stuff fails!)

I'll keep trying, I might just need the exact steps to fool the software,
but it is going to cost me many bloody sleepless nights!
So I'd appreciate any more 'try this' suggestions.


Check the List-Unsubscribe header to unsubscribe
For additional commands, email: suse-amd64-help@xxxxxxxx

< Previous Next >