Mailinglist Archive: mirror (4 mails)

< Previous Next >
[suse-mirror] 12.2 mirrors bad SHA1 sum
Upgrading from 12.1/KDE 4.9.x to 12.2/KDE 4.10.5 via zypper failed variously in the wee hours this AM. Now fresh HTTP installation is failing with $SUBJECT, and attempting to proceed anyway fails wanting a repo URL that actually works. I tried, and with equal failures.

Next I tried using the x86_64 12.2 DVD iso copied to a NTFS partition's / using the install=hd:/*iso syntax shown on but even though Linuxrc finds the iso file, it claims "no repository found" and so fails to proceed.

Finally I got a NFS installation from iso going, but I have my doubts about viability of updating to 4.10.5, if anything, given the SHA1 problem.
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata ***
To unsubscribe, e-mail: mirror+unsubscribe@xxxxxxxxxxxx
To contact the owner, email: mirror+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages