Mailinglist Archive: mirror (14 mails)

< Previous Next >
Re: [suse-mirror] Uploading 11.4-Milestone3
On 11/10/2010 12:08 PM, Peter Czanik wrote:
Hello,

On 11/10/2010 09:13 AM, Stephan Kulow wrote:

Hi,

It was originally planned for last week and delayed, but now
I'm uploading Milestone3 to the stage server. To be announced
tomorrow.

Greetings, Stephan


Anybody else experiencing this? When I run my usual rsync command line I
get:

rsync: opendir "/opensuse/distribution/11.4-Milestone3/iso/." (in
opensuse-full-with-factory-dvd5) failed: Permission denied (13)
drwxr-x--x 4096 2010/11/10 00:27:08 .
rsync error: some files could not be transferred (code 23) at
main.c(1524) [generator=3.0.3]

Other sources from stage work fine (update, factory).

OK. Today I accidentally read the message from rsync:
"
You are accessing rsync.opensuse.org under an outdated IP. Please update
your configuration or use DNS resolution.

See http://en.opensuse.org/Mirror_Infrastructure for more information.

This is stage.opensuse.org, restricted rsync server of openSUSE.org.

If you run a public mirror, please get in contact so we can give you
access to the this rsync server.

You'll find conditions for access and further information at
http://en.opensuse.org/Mirror_Infrastructure

Thanks!
admin@xxxxxxxxxxxx
"
My scripts use DNS, and the following URL: rsync://stage.opensuse.org/
Also my IP address did not change recently, and mirroring Milestone2
worked perfectly. It is still roxen.integrity.hu/212.52.165.148 as was
for more than a year...

Bye,
CzP
--
To unsubscribe, e-mail: mirror+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: mirror+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups