Donald D Henson schrieb:
I keep getting notified that a security update is
available for python
and postfix. However, when I click the update button, I get the
Dependency resolution failed
A package could not be found that allows the task to complete.
More information is available in the detailed report.
patch:esound-138.noarch conflicts with pavucontrol.i586 <
0.9.6-4.1 provided by pavucontrol-0.9.6-0.pm.1.i586
"pm" in the release number of package pavucontrol tells me you are using
Would some kind soul tell me what I need to do to clear this thing?
Patch sound-138 has some dependencies (requires) which are conflict with
the requires from Packman package pavucontrol. I guess pavucontrol has a
requires "==" or "<=" on certain package version, while the package
a requires ">=" on higher package version in the mentioned patch.
Without further information (which product are you using) I could only
I assume you are using openSUSE 11.0, in this case pavucontrol is part
of the mentioned patch. Update provides
<package name="pavucontrol" arch="i586" version="0.9.6"
Not using pavucontrol from Packman but the one from the distribution
will help in this case. If you are using 3rd party repositories it is
not always possible to avoid conflicts.
Harald Müller-Ney, Project Manager Maintenance Coordination
SUSE LINUX Products GmbH, Maxfeldstrasse 5, D-90409 Nürnberg
Phone: +49 (0) 911 74053130 Mobile: +49 (0) 179 2287009
Fax: +49 (0) 911 74053575 eMail: hmuelle(a)novell.com
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
To unsubscribe, e-mail: opensuse+unsubscribe(a)opensuse.org
For additional commands, e-mail: opensuse+help(a)opensuse.org