[opensuse] gcc 4.8 needed?