openSUSE Updates June 2017

updates@lists.opensuse.org
  • 2 participants
  • 116 discussions

openSUSE-RU-2017:1682-1: moderate: Recommended update for util-linux
by maintenance@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1681-1: moderate: Recommended update for libksieve
by maintenance@opensuse.org
4 years, 3 months

openSUSE-SU-2017:1680-1: important: Security update for openvpn
by opensuse-security@opensuse.org
4 years, 3 months

openSUSE-SU-2017:1679-1: moderate: Security update for libqt5-qtbase, libqt5-qtdeclarative
by opensuse-security@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1678-1: Recommended update for astyle
by maintenance@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1677-1: Recommended update for dump
by maintenance@opensuse.org
4 years, 3 months

openSUSE-SU-2017:1676-1: moderate: Security update for libmicrohttpd
by opensuse-security@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1674-1: Recommended update for ocaml-gettext
by maintenance@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1673-1: moderate: Recommended update for links
by maintenance@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1668-1: Recommended update for Opera
by maintenance@opensuse.org
4 years, 3 months
Results per page: