openSUSE Updates June 2016

updates@lists.opensuse.org
  • 2 participants
  • 127 discussions

openSUSE-RU-2016:1629-1: Recommended update for yasm
by maintenance@opensuse.org
5 years, 4 months

openSUSE-RU-2016:1628-1: Recommended update for mtools
by maintenance@opensuse.org
5 years, 4 months

openSUSE-RU-2016:1627-1: Recommended update for dmidecode
by maintenance@opensuse.org
5 years, 4 months

openSUSE-SU-2016:1626-1: important: Security update for Chromium
by opensuse-security@opensuse.org
5 years, 4 months

openSUSE-SU-2016:1625-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
5 years, 4 months

openSUSE-SU-2016:1624-1: important: Security update for Chromium
by opensuse-security@opensuse.org
5 years, 4 months

openSUSE-SU-2016:1623-1: important: Security update for Chromium
by opensuse-security@opensuse.org
5 years, 4 months

openSUSE-SU-2016:1621-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
5 years, 4 months

openSUSE-SU-2016:1612-1: moderate: Security update for wireshark
by opensuse-security@opensuse.org
5 years, 4 months

openSUSE-RU-2016:1611-1: moderate: Recommended update for sysconfig
by maintenance@opensuse.org
5 years, 4 months
Results per page: