Am Donnerstag, 11. Mai 2023, 22:39:23 CEST schrieb Robert Webb:

> I tried to 'zypper dup' from openSUSE Tumbleweed 20230508 to current

> (20230510):


>   Computing distribution upgrade...

>   2 Problems:

>   Problem: problem with the installed

>   Problem: problem with the installed

and additionally (for today's snapshot)

Problem: the to be installed gcc11-11.3.1+git2076-3.1.x86_64 requires 'libtsan0 >= 11.3.1+git2076-3.1', but this requirement cannot be provided
 not installable providers: libtsan0-gcc11-11.3.1+git2076-3.1.x86_64[repo-oss]
Solution 1: Following actions will be done:
 keep obsolete gcc11-11.3.1+git2076-2.3.x86_64
 keep obsolete cpp11-11.3.1+git2076-2.3.x86_64
 keep obsolete libtsan0-11.3.1+git2076-2.3.x86_64
Solution 2: deinstallation of gcc11-11.3.1+git2076-2.3.x86_64
Solution 3: deinstallation of libtsan0-11.3.1+git2076-2.3.x86_64
Solution 4: break gcc11-11.3.1+git2076-3.1.x86_64 by ignoring some of its dependencies

(causing a lot of additional dpendencies)