[security-announce] SUSE-SU-2018:0416-1: important: Security update for the Linux Kernel