Radeon HD November 2011

radeonhd@lists.opensuse.org
  • 1 participants
  • 98 discussions

[Bug 18431] New: UseAtomBIOS required for X1650 dual-head
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 19513] New: [HD3470 + HD3200] Dual cards prevents X from starting / black screen
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 17788] New: setting physical screen size does not work
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 15468] New: RadeonHD: blank screen with Powercolor Radeon X1950 Pro AGP 512 MB
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 16264] New: rhdAtomGetTables: No AtomBios signature found for second card
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 16205] New: x1950 pro, image displaced and resized
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 15478] New: Detection Problems with Latest Git (2008-04-11)
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 14328] New: Flickering in dual monitor setup when scrolling in maximized kde-apps
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 18601] New: Asus M2A-VM (RS690) HDMI connected via HDMI to a 42" Panasonic flatscreen TV (1080p) results in: (EE) Screen(s) found, but none have a usable configuration.
by bugzilla-daemon@freedesktop.org
9 years, 10 months

[Bug 23570] New: Crash with "Query for AtomBIOS Get Datatable from Codetable:" with Xinerama
by bugzilla-daemon@freedesktop.org
9 years, 10 months
Results per page: