[opensuse-packaging] Java 1.6.0 dependency