[opensuse-packaging] Version Update for Webproxy: Privoxy, can't build a source-rpm myself