On Tue, Mar 27, 2012 at 03:26:41PM +0200, Johannes Weberhofer wrote:
Am 27.03.12 15:23, schrieb Marcus Meissner:
php53 is only on SLES 11 SP2, not on the earlier
But why does "BuildRequires: php >= 5.3.1" install php 5.2.x on SLE11 and
tell me that php is having choices (5.2 and 5.3) on SLE_11_SP2? Isn't that
strict enough to say "php >= 5.3.1"?
I do not know. It probably just looks at the "php" provides that both php5 and
and not at the versions. Might be more a buildservice issue.
To unsubscribe, e-mail: opensuse-packaging+unsubscribe(a)opensuse.org
To contact the owner, e-mail: opensuse-packaging+owner(a)opensuse.org