recently we saw that current kernels from Kernel:stable cannot be
installed on anything older than Leap 15.2 due to the requirement for
"rpmlib(PayloadIsZstd)". Jiri found out that this was wrongly introduced
by a bug in pesign-obs-integration - details in boo#1175882
However, the newly built kernel-firmware-20200827-35.1.noarch.rpm from
the same repo now requires "rpmlib(PayloadIsZstd) <= 5.4.18-1", too. The
version before still just required "rpmlib(PayloadIsXz) <= 5.2-1".
Is this change expected, i.e. on purpose? Or is it a fallout from the
bug in pesign-obs-integration, too?
I'd appreciate if all packages from Kernel:stable can be installed on
e.g. Leap 15.1 as it was always the case.
Show replies by date