Comment # 2 on bug 1174391 from
In the meantime I tested further:

First, I rebooted and booted with the "new" initrd that was based on mkinitrd
with the latest firmware set (the complete set). I did that by rebooting and
then pressing 'e' in grub2 menu and changed the initrd to the initrd....new,
which I had prepared before.

Then I actually fully turned off my laptop and turned it on again. I am using a
nvme ssd with hardware encryption, which is activated pre-boot with sedutil
(https://sedutil.com/). Hence sedutil boots first, I enter my passphrase, then
the laptop warm-reboots again and grub2 is started from the nvme SSD.

Then I tried some ~10 times to boot with different initrd's (old and new) and
older 5.7.5 kernel - all unsuccessfully freezing after "loading kernel image,
loading ramdisk". In the meantime I successfully booted an older tumbleweed
life image.

Finally I tried again after a short break, this time with power adaptor (not
the thunderbird docking station) plugged in and I could again boot with the old
initrd.

It seems(!) that my problem may be after all not firmware related. But related
to something else in the boot process. But what can it be? I get zero error
messages.

Is there anything else I can do to narrow down my problem?
Could this sedutil pre-boot process be part of the problem, if the laptop
afterwards properly reboots? I.e. can that be excluded?

P.S. I noticed that there is a minor update of the BIOS firmware available. I
am currently running 1.7.4 and will try next upgrading to 1.9.1


You are receiving this mail because: