Comment # 3 on bug 1183990 from
Hi,

I added repo
<http://download.opensuse.org/repositories/Kernel:/stable/standard/>, but I get
this conflict when trying to update to it:


#### YaST2 conflicts list - generated 2021-03-27 11:58:58 ####

nothing provides libc.so.6(GLIBC_2.33)(64bit) needed by
kernel-default-devel-5.11.10-1.1.gfccd69b.x86_64

    [ ] break kernel-default-devel-5.11.10-1.1.gfccd69b.x86_64 by ignoring some
of its dependencies

    [ ] do not install kernel-default-devel-5.11.10-1.1.gfccd69b.x86_64



nothing provides libc.so.6(GLIBC_2.33)(64bit) needed by
kernel-default-devel-5.11.10-1.1.gfccd69b.x86_64

    [ ] do not install kernel-syms-5.11.10-1.1.gfccd69b.x86_64

    [ ] break kernel-default-devel-5.11.10-1.1.gfccd69b.x86_64 by ignoring some
of its dependencies




#### YaST2 conflicts list END ###


You are receiving this mail because: