I have done that - any resize triggers that behavior - even making it bigger.

Even tried using Ubuntu image to resize - even tried the cli parted.

On 12/26/21 12:58, Larry Finger wrote:
On 12/25/21 16:33, Larry Len Rainey wrote:
Something new that I have discovered playing with 2 nvme xmas presents.

Fresh install 15.3 with MATE desktop - UEFI with 500mb boot/efi (fat16), 32gb swap the remainder a single ext4 / . Everything works fine after installing packman and doing a zypper up.

If I use gparted from the live 15.3 usb to shrink the partition to allow Windows 11 install, the same apps have the 30 second delay as reported earlier.

Leafpad, VLC , and Oracle VM Virtualbox manager all have a 30 second delay - have not tried any other apps as they are things I use every day.

What is the cause for the delay? It is the same as if I used fsarchiver, or backup and restore with my tar backup scripts.

The sum -r of every boot bin etc sbin usr and var (except logs) are identical.

Is there some hidden thing written in a predefined sector that they are looking for that got moved.

What happens if you shrink the partition in the installer before installation?