Hello Build Service

I want to install Postgis on SUSE SLE15 from

https://download.opensuse.org/repositories/Application:/Geo/openSUSE_Leap_15.2/Application:Geo.repo

 

On the other Server we have Version 3.2.0

 

i+ | postgresql14-postgis | package | 3.2.0-lp152.1.1 | x86_64 | (System Packages)

    name: postgresql14-postgis

 

but now this Package seems not to exist anymore.

We only find 3.2.1

postgresql14-postgis             | srcpackage | 3.2.1-lp152.14.2 | noarch | Applications related to the earth (GIS, Mapping, geodesy, GPS, astronomy) (openSUSE_Leap_15.2)

    name: postgresql14-postgis

 

The installation breaks on

 

Problem: nothing provides 'postgresql14-server = 14.2' needed by the to be installed postgresql14-postgis-3.2.1-lp152.14.2.x86_64

Solution 1: do not install postgresql14-postgis-3.2.1-lp152.14.2.x86_64

Solution 2: break postgresql14-postgis-3.2.1-lp152.14.2.x86_64 by ignoring some of its dependencies

 

Which seems not yet available for SLES15

 

 

How can we find the older Postgis rpm?

 

Regards

Stefan

 

_________________________________

 

KANTON AARGAU
Departement Finanzen und Ressourcen


Stefan Locher

Fachspezialist Data Engineering & BI
Informatik Aargau
Technologie- & Lösungsentwicklung


Hintere Bahnhofstrasse 8, 5000 Aarau
Telefon +41 62 835 10 41
stefan.locher@ag.ch
_________________________________