Dinar Valeev <dinarv(a)gmail.com> Wed, 05 Aug 2015 00:07:27 +0300:
I have a case:
conflict for provider of libgcc_s1 >= 5.1.1+r224716-2.3 needed by
gcc5, (provider libgcc_s1-gcc5 is conflicted by installed libgcc_s1)
I need to Prefer libgcc_s1-gcc5 but for a single package. Is it possible?
Project is defaulting to gcc4.8 but gcc5 is available as well. The
reason I need
gcc5 for particular package is gcc-go.
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe(a)opensuse.org
To contact the owner, e-mail: opensuse-buildservice+owner(a)opensuse.org