On Mittwoch, 6. August 2014, 11:52:26 wrote Subir Jolly:

> Guys,

>

> I am trying to build dirty-resolver 1.0 and I am getting this error

> message: "nothing provides libxml2.so.2(LIBXML2_2.6.0)(64bit) needed by

> bind-libs".

>

> The project under which dirty-resolver has centos5/6, rhel5/6. But only

> centos 6 is having this issue with every package.

>

> Please tell me what I could do to fix this issue. Whether it's adding a

> repo or something?

 

is this still an issue?

 

Can you point me to an example in that case?

 

--

 

Adrian Schroeter

email: adrian@suse.de

 

SUSE LINUX GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 21284 (AG Nürnberg)

Maxfeldstraße 5

90409 Nürnberg

Germany