Bug ID 1047145
Summary Does not build with new gcc 7 and ncurses 6.0 patch 20170624
Classification openSUSE
Product openSUSE Tumbleweed
Version Current
Hardware All
OS openSUSE 42.2
Status NEW
Severity Normal
Priority P5 - None
Component YaST2
Assignee yast2-maintainers@suse.de
Reporter werner@suse.com
QA Contact jsrain@suse.com
Found By ---
Blocker ---

Created attachment 731097 [details]
libyui-ncurses-2.48.2-ncuses.patch

The current libyui-ncurses does not build with gcc 7 and ncurses 6.0 patch
20170624 ... please use the attached patch or similar to fix this


You are receiving this mail because: