Comment # 8 on bug 1045936 from
For #1: IMO just disabling publishing of that binary is the easiest option.
kdepim4 is only part of 42.2 and will likely not receive any further updates
anyway.

For #2: I guess adding Conflicts: akonadi < %{version} to kdepim-addons should
fix that.


You are receiving this mail because: