Mailinglist Archive: opensuse (621 mails)

< Previous Next >
Re: [opensuse] Leap 15.1 Installation Experience
On 06/08/2019 12:15 AM, David C. Rankin wrote:
On 06/07/2019 12:25 PM, Felix Miata wrote:
Lew Wolfgang composed on 2019-06-07 10:09 (UTC-0700):

Bottom line:  Upgrade to 15.1 from 15.0 worked when a direct
install of 15.1 failed.  I suspect something is going on with the Nvidia
frame buffer.
You are right. Kernel is busted for FOSS DDX for NVidia hardware:

https://bugzilla.opensuse.org/show_bug.cgi?id=1136978
https://bugzilla.opensuse.org/show_bug.cgi?id=1137067
https://bugzilla.opensuse.org/show_bug.cgi?id=1137512

The 15.1 release kernel works normally. Update kernel 4.12.14-lp151.28.4 does
not.
Bummer,

Thanks Lew and Felix. So this means if I update from 42.3 to 15.1 with the
Nvidia drivers loaded, I can update OK, but on first zypper up when I pull in
the updated kernel, things will break?

Hi David,

No, that wasn't my experience.  For me, a fresh install of 15.1 failed at the
first boot and I wasn't able to get it working by loading the Nvidia binary
blobs after a nomodeset boot.  A fresh install of 15.0, followed by a DVD
upgrade to 15.1 worked fine at first boot and I was then able to update
using the Nvidia repository without issue.

I didn't try upgrading from 42.3 and I don't think I will.  Too much could go
wrong.

Regards,
Lew



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups